ℹ️

Secondary QA SASE Health

You've been redirected to our QA secondary SASE Health because the primary site is currently undergoing maintenance.

All service availability data displayed here is identical to the primary SASE QA Health.

⚠️ Important: Subscription and notification management for emails is temporarily unavailable on this page.

Contact Support

Prisma Access : test10 aws

Incident Report for NON PROD SASE STATUS PAGE

Resolved

Status: Resolved

Severity: Disruption

Locations: Bogota, Chia

Impact:

down

Workaround:

na


The incident has been fully resolved and all services are operational.

Posted Sep 15, 2026 - 02:17 UTC

Monitoring

Status: Monitoring

Severity: Disruption

Locations: Bogota, Chia

Impact:

down

Workaround:

na


A fix has been implemented. We are actively monitoring to ensure full restoration of services.

Posted Sep 15, 2026 - 02:15 UTC

Investigating

Status: Investigating

Severity: Disruption

Locations: Bogota, Chia

Impact:

down

Workaround:

na


An incident has been identified. We are actively investigating to restore services.

Posted Sep 15, 2026 - 02:13 UTC
This incident affected: Prisma Access (Remote Networks, Explicit Proxy).