⚠️

QA SASE Status Page Consolidation

We have consolidated our QA SASE status page components for improved clarity and better service visibility. All changes, migration details, and component mappings are thoroughly documented for your reference.

The most up-to-date list of products is displayed below. Regional impact details and workarounds will be included in incident descriptions when applicable.

View Full Documentation Contact Support

Prisma Access : Prisma Access Configuration issue new

Incident Report for NON PROD SASE STATUS PAGE

Resolved

This incident has been resolved.
Posted Mar 01, 2026 - 04:09 UTC

Monitoring

Status: Monitoring
Severity: Degraded
Locations: Ashburn, Bratislava, Bucharest, Ljubljana, Madrid, Quezon City, Seoul, Singapore, The Dalles, Warsaw
Impact: No impact
Workaround: No workaround


Monitoring is in Progress, we have remediated the issue
Posted Feb 25, 2026 - 21:41 UTC

Investigating

Status: Investigating
Severity: Degraded
Locations: Ashburn, Bratislava, Bucharest, Ljubljana, Madrid, Quezon City, Seoul, Singapore, The Dalles, Warsaw
Impact: No impact
Workaround: No workaround


We are investigating this issue
Posted Feb 25, 2026 - 21:40 UTC
This incident affected: Prisma Access (Configuration, Mobile Users, Remote Networks, Service connections, Explicit Proxy, ZTNA Connector).